Piwigo 2.5.1 Notas de Lançamento

Baixar Piwigo 2.5.1
Lançado em 19 de abril de 2013 (19-04-2013)
Foco correções de bugs
md5sum 7a1cc31fab6d9cfc7519f557bdfbcfb4

Nota: a lista das principais mudanças estão descritas em Piwigo 2.5.0 release notes. Esta página descreve apenas o que muda entre release 2.5.0 e a versão 2.5.1.

Idiomas

Novo idioma: Kannada (ಕನ್ನಡ) e Norueguês (nynorsk).

18 idiomas foram atualizados para melhorar formulações ou traduzir seqüências introduzidas no Piwigo 2.5: Bulgarian (Български), Finlandês (suomi), Francês (Français), Galiza (Galego), Hebraico (עברית), Islândia (Íslenska), Italiano (Italiano) , Japonês (日本语), Lituânia (Lietuvių), Norueguês (bokmål), Holandês (Nederlands), Português (Português), Esloveno (Slovenščina), Sérvio (Српски), Tailandês (ภาษา ไทย), Turco (Türkçe), Vietnamita (Tiếng Việt), Chinês Tradicional (中文 繁体).

Bugs Corrigidos

  • 0002892: [web API] [pwg.images.setInfo] parâmetro de entrada tag_ids vazios produz erros
  • 0002865: [database] [mysqli] suporte para mysql soquetes e o número da porta
  • 0002891: [navigation] parâmetro inesperado no link da página principalna página imagem breadcrumb
  • 0002864: [authentication] open_basedir restrição e novo gerador de senhas
  • 0002887: [user comments] Comentários acessíveis anonimamente se o autor dos comentários é conhecido
  • 0002861: [installation & upgrade] senha inválida na atualização manual
  • 0002867: [template] [LocalFiles Editor] não pode criar novo modelo de extensão
  • 0002881: [web API] [pwg.images.addSimple] constante indefinida atiquetas-assumidas "etiquetas"

Atualização

Método recomendado: seguir o procedimento de atualização automática . Se está atualmente em execução o Piwigo 2.2 +, a atualização automática irá dizer-lhe qual plugin pode ser não é compatível com Piwigo 2,5 antes da atualização.

Se você estiver executando o Piwigo 2.5.0 você também pode baixar o 2.5.0_to_2.5.1.zip arquivo que contém todos os arquivos novos e modificados. Uma vez que você extraiu os arquivos, transferi-los para o seu servidor web com um cliente FTP (como o FileZilla) sobre a instalação o Piwigo 2.5.0. Nenhuma atualização do banco de dados é necessária.

Se você estiver executando uma versão mais antiga do que 2.5.0 e não quer usar a atualização automática, siga o atualização manual.

github twitter facebook google+ newsletter Doar Piwigo.org © 2002-2017 · Contato