#1 2013-07-18 21:09:07

Nilton
Membro
2013-07-18
1

Duvidas

instalei piwigo no meu servidor web e me deu varios erros relacionados a função  date() [function.date]
gostaria de uma ajuda algum ai poderia me ajudar ?

segue abaixo os erros:

Warning: date() [function.date]: It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/New_York' for 'EDT/-4.0/DST' instead in /u/web/dalcar/www/eventos/admin/intro.php on line 128

Warning: mktime() [function.mktime]: It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/New_York' for 'EDT/-4.0/DST' instead in /u/web/dalcar/www/eventos/include/functions.inc.php on line 500

Warning: date() [function.date]: It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/New_York' for 'EDT/-4.0/DST' instead in /u/web/dalcar/www/eventos/include/functions.inc.php on line 500

Warning: Cannot modify header information - headers already sent by (output started at /u/web/dalcar/www/eventos/admin/intro.php:128) in /u/web/dalcar/www/eventos/include/page_header.php on line 101

Offline

#2 2013-08-07 02:31:43

flaviove
Piwigo Team Translator
2013-01-01
7

Re: Duvidas

Olá Nilton,

Poderia detalhar mais os passos e o sistema em que você instalou o Piwigo e quando apareceu esses erros?
Foi durante a instalação?
Foi após a instalação, já quando você tentou usar o Piwigo?
....

[]´s
Flávio

Offline

#3 2013-09-19 19:32:48

César
Visitante

Re: Duvidas

Está acontecendo comigo também.

Aconteceu depois de uma atualização geral do Debian. Acho que tem ha ver com alguma nova configuração dos pacotes atualizados do PHP5.

Ao que parece, o PHP está reclamando que o uso das funções date() e mktime() devem ser usadas posteriormente à definição do timezone.

Mas não faço a menor idéia de como resolver isso.

Qualquer ajuda é bem vinda.

#4 2013-09-19 19:38:56

César
Visitante

Re: Duvidas

César escreveu:

Está acontecendo comigo também.

Aconteceu depois de uma atualização geral do Debian. Acho que tem ha ver com alguma nova configuração dos pacotes atualizados do PHP5.

Ao que parece, o PHP está reclamando que o uso das funções date() e mktime() devem ser usadas posteriormente à definição do timezone.

Mas não faço a menor idéia de como resolver isso.

Qualquer ajuda é bem vinda.

Então, pesquisei mais um pouquinho, e descobri aqui (http://piwigo.org/forum/viewtopic.php?p … 21#p115421) que basta incluir a configuração de timezone no arquivo PHP.INI que já resolve.

Facinho.

Abraço a todos.

#5 2014-02-15 01:46:15

partese
Membro
2014-02-15
4

Re: Duvidas

Por favor, como coloco o logotipo no titulo do PIWIGO? ja tentei inserir a imagem, tentei comando do link por scr:"http://......gif" e nada. Algum sabe como fazer? hoje só tem o texto... obrigado

Offline

#6 2014-02-15 23:38:43

masakik
Membro
2013-09-06
13

Re: Duvidas

Ola Partese, você poderia abrir um novo tópico para um novo assunto?
Obrigado.

Offline

#7 2014-02-16 00:05:09

partese
Membro
2014-02-15
4

Re: Duvidas

desculpe, mas não consigo CRIAR novo, apenas responder os topicos existentes... como faço? Obrigado.

Offline

#8 2016-02-15 05:33:07

Isaac Matos Preizner
Visitante

Re: Duvidas

Bom dia!

Gostaria da ajuda de vocês quanto à uma questão: o rodapé de minha galeria anuncia como © o ano de 2013 e gostaria de trocá-la para 2016. Como devo proceder?

Minha página: www.imponibus.tk

#9 2016-02-15 15:59:58

Masaki
Visitante

Re: Duvidas

Ola Isaac, parece que vc está usando um tema personalizado para seu site. Nos temas oficiais não aparece essa informação de ano. Você deve então fazer as alterações no tema ou solicitar a quem criou fazê-lo.
Masaki

Rodapé do fórum

Alimentado por FluxBB

github twitter facebook google+ newsletter Doar Piwigo.org © 2002-2019 · Contato