Piwigo 2.5.2 Notas de Lançamento

Arquivos para Baixar Piwigo 2.5.2
Lançado em 24 de Junho de 2013 (24-06-2013)
Foco correções de bugs, novo idioma
md5sum 93ac6bb2d79ccde5f460fbd98d2d6ed0

Nota: a lista das principais mudanças está descrita emPiwigo 2.5.0 notas de lançamento. Esta página descreve apenas o que muda entre versão 2.5.1 e a versão 2.5.2.

Idiomass

Novo Idioma: Mongol (Монгол хэл).

18 idiomas foram actualizados: Czech (Česky), Danish (Dansk), Esperanto, Spanish (Español), Persian (فارسی), Finnish (suomi), Galician (Galego), Italian (Italiano), Kannada (ಕನ್ನಡ), Lithuanian (Lietuvių), Portuguese Brazil (Português Brasil), Russian (Русский), Slovak (Slovensky), Slovenian (Slovenščina), Turkish (Türkçe), Vietnamese (Tiếng Việt), Honk-Kong (中文香港), Thai (ภาษาไทย).

Bugs Corrigidos

  • 0002921: [etiquetas] Não é possível criar etiquetas com caracteres especiais, como ( + [
  • 0002915: [sincronização] sincronização realmente não desativada
  • 0002894: [albuns] definido como álbum de miniaturas em picture.php não se aplica a todos os usuários
  • 0002895: [tela] tema de administração escuro, menu plugins pisca
  • 0002907: [albuns] número errado de sub-álbuns
  • 0002917: [web API] [pwg.imagens.eliminar] Se a foto é o álbum de miniaturas, erro de bloqueio na Galeria
  • 0002909: [usuários & grupos] dar permissão em uma lista vazia de álbuns produz erro SQL
  • 0002901: [fotos] [Gerenciar em Lote] francês, conjunto de ações de autor, o valor padrão deve desaparecer
  • 0002899: [metadata] capacidade de permitir HTML em EXIF/IPTC
  • 0002896: [técnico] Aplicar gatilho render_element_description para o título de miniaturas (para descrição da imagem)

Alterações técnicas

  • 0002922: [técnica] Adicionar opção MaiúsculaMinuscula para TokenInput (formulário on-line para a criação de etiqueta)
  • 0002929: [fotos] [tamanhos múltiplos] tira metadados limite configurável
  • 0002925: [modelo] nova função theme_delete

Atualizar

Método recomendado: seguir o procedimentoatualização automática. Se você está atualmente com o Piwigo 2.2+ em execução, a atualização automática irá dizer-lhe que plug-in pode ser não é compatível com Piwigo 2.5 antes da atualização.

Se você estiver executando Piwigo 2.5.0 ou 2.5.1 voce pode também baixar 2.5.x_to_2.5.2.zip o arquivo que contém todos os arquivos novos e modificados. Uma vez que você extraiu os arquivos, transferi-los para o seu servidor web com um cliente FTP (como o FileZilla) sobre a instalação 2.5.x Piwigo. Nenhuma atualização do banco de dados é necessária.

Se você estiver executando uma versão mais antiga do que 2.5.0 e não quer usar a atualização automática, siga a atualização manual.

github twitter facebook google+ newsletter Doar Piwigo.org © 2002-2017 · Contato